The issue only affected a single deployment. A broader impact could not be identified. All systems are fully operational again. We will be actively monitoring for further issues in the upcoming hours.
Posted Mar 25, 2025 - 18:50 CET
Investigating
New applications are currently unable to be automatically provisioned to the HERA cluster. New deployment definitions are not being published to the appropriate GIT repository. We are investigating the issue.
Posted Mar 25, 2025 - 14:33 CET
This incident affected: Hera (FRA01-MC) (Application Management API).